Einführung

Willkommen bei AND Route, dem modernen Routenplaner für Auto- und Motorrad-Fahrer. Mit diesem Programm können Sie die Planung all Ihrer Freizeit- und Geschäftsfahrten genau und auf einfache Weise durchführen.

Benutzerfreundlich

Geben Sie einfach die ersten Buchstaben des Ausgangsortes sowie des Zielorts ein und AND Route errechnet für Sie die optimale Route. Ein intuitiv erfassbares Layout mit klar gestalteten Schaltflächen, ausführlichen Routenbeschreibungen und Land-karten macht AND Route zu einem komfortablen Reiseplaner.

Schnell

Innerhalb von Sekunden zeigt AND Route die schnellste optimale Route farbig auf Ihrem Bildschirm an. Sie können sowohl die Routenbeschreibungen als auch die Karten ausdrucken, um sie mit auf die Reise zu nehmen.

Aktuelle Straßeninformationen

Die in AND Route-Produkten verwendeten Straßennetze werden von AND Data, Europas Nummer Eins in der Belieferung von Handel und Industrie mit digitalen Straßeninformationen, ständig aktualisiert. Die Straßendaten in AND Route werden von Navtec geliefert.

Weitere Funktionen

  • Die Funktion "Über" im Menü "Routenplaner" erlaubt Ihnen eine Reise mit verschiedenen Reisezielen auf sehr einfache Art zu planen.

  • AND Route ist mit einem E-Mail- und einem Web-Link ausgestattet, mit denen Sie Informationen weltweit versenden und empfangen können.

  • Wenn Sie sich nicht ganz sicher sind, wie ein bestimmter Ortsname geschrieben wird, ist es möglich Stellvertreterzeichen (z. B. "?", "*") anstelle eines oder mehrerer Zeichen zu benutzen.

  • Sie können auf sehr einfache Weise eine Rundreise planen, indem Sie einmal auf die Schaltfläche "Rückreise" klicken.

Detaillierte Informationen

Die angezeigten Routeninformationen bestehen aus den Namen und Nummern der Straßen, ihren Kreuzungspunkten und Abfahrten sowie deren Nummern, der Länge der Route in Kilometern (oder Meilen), den Entfernungen zwischen einzelnen Orten und Abfahrten, beliebig wählbaren Mini-Landkarten sowie der ungefähren Fahrtzeit. In AND Route können Sie auch bestimmen, wie detailliert die angezeigten Informationen sein sollen.

Die optimale Route wird grafisch auf einer Landkarte dargestellt. Darüber hinaus können auch alternative Routen errechnet und angezeigt werden. Die Karte ist außerdem mit zahlreichen weiteren nützlichen Funktionen ausgestattet. So können Sie nicht nur den Streckenverlauf der Reise auf dem Bildschirm anzeigen lassen, sondern auch den Ausgangs- und Zielort sowie gegebenenfalls weitere Orte, über welche die Route führen soll, direkt auf der Karte auswählen. Ferner haben Sie die Möglichkeit, einen bestimmten Kartenbereich zu vergrößern, um mehr Details zu sehen, oder zu verkleinern, um einen besseren Überblick über die gesamte Route zu erhalten.

Zusätzliche Informationen über AND Route sind gegebenenfalls in der Readme-Datei auf der CD-ROM zu finden.


Berechnungsmethode

Methode zur Berechnung der Routeninformationen

AND Route enthält Informationen über den Straßentyp der einzelnen Teilstrecken (z. B. Autobahn, Schnellstraße usw.) sowie über die durchschnittliche Fahrtgeschwindigkeit auf diesen Strecken. Jedem Straßentyp ist außerdem eine bestimmte Priorität bezüglich seiner Eignung als Reiseweg zugeordnet. Bei der Bestimmung der schnellsten Route berücksichtigt das Programm die Priorität der jeweiligen Straßen sowie die darauf erzielbare Durchschnittsgeschwindigkeit.

Präferenzen für die Geschwindigkeit

Wählen Sie "Präferenzen" aus dem Menü Bearbeiten. Wählen Sie die Registerkarte "Straßen". Hier können Sie Ihre Geschwindigkeiten bestimmen und die Straßen auswählen, auf denen Sie in erster Linie fahren möchten.


Starten und Beenden von AND Route

Zum Starten von AND Route klicken Sie auf die Option "AND Route" im Ordner "AND Travel Series" des Windows-Startmenüs.

Zum Beenden von AND Route wählen Sie "Beenden" im Menü "Datei" oder klicken auf die Schaltfläche [image].


Hauptfenster von AND Route

Das Hauptfenster von AND Route besteht aus einer Titelleiste, die den Namen der Anwendung enthält, sowie dem gerade aktiven Straßennetz.

Die Menüleiste besteht aus verschiedenen Menüs, die sämtliche AND Route-Befehle und -Optionen enthalten. Das Fenster enthält außerdem eine Reihe von anklickbaren Schaltflächen, über die diese Befehle ebenfalls ausgeführt werden können. Schaltflächen, die nicht verwendet werden können, sind grau dargestellt. Zum Anzeigen einer kurzen Beschreibung der Funktion einer Schaltfläche oder eines Befehls zeigen Sie mit dem Cursor darauf (ohne zu klicken). Die Erklärung wird dann rechts unter dem Cursor eingeblendet.

Unterhalb der Menüleiste befinden sich die Eingabefelder "Ausgangsort" und "Zielort".

Den größten Teil des Hauptfensters nehmen die Fenster "Karte" und "Routenbeschreibung" ein. Diese Fenster können entweder nebeneinander oder als Vollbild durch Klicken auf die Schaltfläche "Nur Karte anzeigen" bzw. "Nur Ergebnis anzeigen" dargestellt werden. Bei Bedarf können Sie auch die Teilungslinie zwischen der Karte und der Routenbeschreibung verschieben, um eines der Fenster zu vergrößern.

Nachdem die Route errechnet wurde, werden eine große Karte sowie eine Zusammenfassung der Route angezeigt, wobei Sie zwischen einer gleichzeitigen und einer ausschließlichen Darstellung der Karte und/oder der Routenbeschreibung wählen können.

______________

Siehe auch:

Auswählen eines Straßennetzes

Ortsschaltflächen

Zoom-Schaltflächen


Karte

Die Karte zeigt eine grafische Darstellung der errechneten optimalen Route vom gekennzeichneten Ausgangsort über gegebenenfalls gewählte Zwischenziele bis zum Zielort an.

Die optimale Route sowie die erste und zweite Alternative werden durch farblich unterschiedliche Linien dargestellt. Siehe hierzu auch die Kartenlegende.

Hinweise

  1. Den Grad der Detailliertheit der Karte sowie die Straßenfarben können Sie über die Option "Voreinstellungen" im Menü "Bearbeiten" ändern.
  2. Den Maßstab der Karte können Sie mit den Zoom-Schaltflächen am unteren Rand des Bildschirms sowie mit den Zoom-Optionen im Menü "Karte" verkleinern oder vergrößern. Außerdem können Sie einen bestimmten Bereich vergrößern, indem Sie den Mauszeiger bei gedrückter linker Maustaste diagonal über den Bereich ziehen.
  3. Um einen Ort außerhalb der dargestellten Karte anzeigen zu können, scrollen Sie bitte mit den Pfeiltasten die Karte zu dem gewünschten Ort.


Kartenlegende

Um die Legende der Karte anzuzeigen, klicken Sie auf die Schaltfläche "Legende" [image] .


Routenbeschreibung

Nachdem eine Route errechnet wurde, wird eine Beschreibung der optimalen Route im Fenster “Routenbeschreibung” angezeigt. Sie können zwischen zwei Arten der Routenbeschreibung wählen: standard oder ausführlich. Wird keine Wahl vorgenommen, zeigt Ihnen das System automatisch die ausführliche Routenbeschreibung an. Dieses Fenster besteht aus vier Spalten:

Ort | Hier werden alle Orte entlang der Route aufgelistet.
Richtung | Hier werden die Namen der Ortschaften und die Straßennummern entlang Ihrer Route angegeben.
Entfernung | Hier wird die Länge der gesamten Reiseroute angegeben. Diese Entfernung kann je nach den Voreinstellungen im Menü "Bearbeiten" in Kilometern oder Meilen berechnet werden.
Zeit | Hier wird die Gesamtfahrtzeit entsprechend der Voreinstellungen im Menü "Bearbeiten" angegeben. Lesen Sie hierzu auch die Hinweise zur Berechnungsmethode, nach der die Routeninformationen ermittelt werden.

Hinweise

  1. Eine Zusammenfassung der Routeninformationen erhalten Sie, wenn Sie die Option "Zusammenfassung der Route" im Menü "Fenster" wählen.
  2. Auf Wunsch können Sie auch nur die Routenbeschreibung anzeigen lassen, indem Sie auf die Schaltfläche "Nur Ergebnis anzeigen" klicken oder indem Sie die Option "Ergebnis anzeigen" im Menü "Fenster" wählen.
  3. Bei Doppelklicken auf einen beliebigen Ort innerhalb der Routenbeschreibung wird ein Kartenausschnitt bzw. eine Mini-Landkarte dieses Ortes angezeigt.
  4. Bei einmaligem Klicken auf diese Schaltfläche können Sie sich eine kompakte [image] oder eingehende [image] Routenbeschreibung anzeigen lassen.
  5. Im Menü "Bearbeiten" können Sie unter "Voreinstellungen" zwischen standard und ausführlicher Routenbeschreibung wählen.


Schaltflächen im Überblick

Ausgangsort |
Über (Zwischenziel) | Reiseplaner
Zielort | Cursor zurücksetzen
Karte und Ergebnis anzeigen | (Karte) Vergrößern
Nur Karte anzeigen | (Karte) Verkleinern
Nur Ergebnis anzeigen | Ganze Karte (anzeigen)
Legende (anzeigen) | Ganze Route (anzeigen)
Eingehende Routenbeschreibung anzeigen | Kompakte Routenbeschreibung anzeigen
Optimale Route errechnen | Drucken
Zweite und dritte Route errechnen | E-Mail
Rückreise | Web-Browser
Route löschen | Minimieren, Maximieren und Beenden
Straßennetz wählen |


Zoom-Schaltflächen

Die Zoom-Schaltflächen zum Vergrößern oder Verkleinern der Karte befinden sich im unteren Bereich des AND Route-Programmfenster.

Schaltfläche | Name
 | Vergrößern
 | Verkleinern
 | Ganze Karte
 | Ganze Route

______________

Siehe auch:

Ortschaltflächen


Ortsschaltflächen

Ortschaltflächen

Die Ortschaltflächen befinden sich links unten im AND Route-Programmfenster.

Schaltfläche | Name
 | Ausgangssort
 | Über
 | Zielort
 | Cursor zurücksetzen

______________

Siehe auch:

Zoom-Schaltflächen


Tastenkombinationen

Die in AND Route verwendeten Befehle können auch durch die Tastenkombination Alt+<Buchstabe> ausgeführt werden. Der für die einzelnen Befehle zu verwendende Buchstabe ist in den Menüs von AND Route jeweils unterstrichen. So öffnen Sie beispielsweise mit der Kombination Alt+D das Menü "Datei" auf der Menüleiste.


Reiseplaner

Im Fenster "Reiseplaner" können Sie einen Ausgangsort, mögliche Zwischenziele und den Zielort für Ihre Reise festlegen. Wenn Sie Ihre Route über spezielle Plätze wie Flughäfen, Bahnhöfe etc. planen wollen, dann benutzen Sie die Option "Spezielle Plätze". Außerdem können Sie hier auch Ihre persönlichen Plätze eingeben. Eine weitere Option ist, den Computer über die Reihenfolge Ihrer Zwischenziele entscheiden zu lassen. Auf diese Art und Weise können Sie auf Ihrer Reise Zeit und Geld sparen.

Orte

Wählen Sie im Feld "Land" das gewünschte Land aus. Danach wird für das zweite Eingabegeld eine Auswahlliste eingeblendet. Klicken Sie auf den gewünschten Ort und wenn vorhanden die gewünschte Postleitzahl. Schließlich können Sie im dritten Eingabefeld die Straße / das Gebiet auswählen.

Spezielle Plätze

Hier haben Sie die Option, spezielle Plätze als Ausgangsort, Zwischenziel oder Zielort zu wählen. Geben sie unter "Kategorie" die Kategorie der gewünschten speziellen Plätzes (zum Beispiel Tankstelle) ein. Danach wählen Sie im zweiten Eingabefeld das gewünschte Land. Jetzt können Sie im dritten Eingabefeld den speziellen Platz auswählen.

Persönliche Plätze

Persönliche Plätze / Wahlorte sind die Orte, die Sie persönlich eingegeben haben. Diese Orte können Sie aus dem Eingabefeld oben auswählen.

Hinweis: Wenn Sie über den exakten Namen eines Ortes im Unklaren sind, können Sie die Option wildcards benutzen. Dazu geben Sie den Ihnen bekannten Teil des Ortsnamens zwischen *...* ein, zum Beispiel *castle*. Dadurch reduzieren Sie die Auswahlkategorie auf alle Ortsnamen, die den Teil "castle" enthalten, wie zum Beispiel "Newcastle". Wenn Sie zum Beispiel die Kategorie Tankstelle suchen, wählen Sie Tankstelle im ersten, Deutschland im zweiten und *Berlin* im dritten Eingabefeld. Nach wenigen Sekunden wird eine Auswahlliste mit allen Tankstellen in Berlin angezeigt.

1. | Wählen Sie die Option "Reiseplaner" im Menü"Route", oder klicken Sie auf die Schaltfläche "Reiseplaner". Das Fenster "Reiseplaner" wird angezeigt.
2. | Bei der Auswahl Ihrer Orte gibt es drei verschiedene Möglichkeiten. Die Schaltflächen befinden sich auf dem Fenster unten links.
3. | Klicken sie jetzt auf den großen, grünen Pfeil. Der Ausgangsort wird dann in der Liste "Aktuelle Route" angezeigt.
4. | Wiederholen Sie die Schritte 2 und 3 für die Zwischenziele und den Zielort.
5. | Bei Bedarf können Sie mit den Schaltflächen rechts neben der Liste "Aktuelle Route" Korrekturen an der Liste vornehmen. Sie können einen Ort aus der Liste löschen, indem Sie ihn auswählen und auf "Ort löschen" klicken. (Beachten Sie, dass es zwei Schaltflächen für das Löschen gibt: eine zum Entfernen eines einzelnen Ortes, sowie eine weitere zum Entfernen der gesamten Route.) Sie können auch die Reihenfolge der Orte ändern, indem Sie sie anklicken und mit den Pfeiltasten nach oben oder unten verschieben. Außerdem können Sie mit der Schaltfläche "Berechne optimale Reihenfolge" die Reihenfolge der Zwischenziele verändern und auf diese Art und Weise sicher gehen, Ihre Reisezeit als auch die Länge der Fahrtstrecke auf ein Minimum zu reduzieren.
6. | Wenn Sie mit der Reihenfolge der Orte zufrieden sind, klicken Sie auf "OK". Somit ist der Reiseplaner geschlossen.
7. | Klicken Sie auf die große, grüne Schaltfläche auf dem Hauptfenster. Die Reiseroute wird jetzt berechnet.


Spezielle Plätze

Sie haben die Möglichkeit, spezielle Plätze als potentielle Ausgangs-, Zielorte oder Zwischenziele zu wählen. Spezielle Plätze sind bereits im Programm vorhanden, zusätzlich können Sie auch Ihre Wahlorte eingeben. Zum Beispiel Ihre persönliche Adresse, die Adresse Ihres Arbeitsplatzes oder andere Orte, die Sie regelmäßig anfahren.

Diese spezielle Plätze werden in der Karte mittels farbigen Punkten dargestellt. Sie dienen zur Orientierung oder zum Vorwählen von zukünftigen Ausgans-, Zielorten oder Zwischenzielen.

AND Route beinhaltet eine begrenzte Anzahl von spezielle Plätze. Die Zahl und Art der speziellen Plätze können je nach Land varieren:

Flughäfen

Zollstationen

Bahn- etc Stationen

Tankstellen

Bestimmen Sie Ihre persönlichen Plätze

Um Ihre persönlichen Plätze einzugeben, befolgen Sie bitte folgende Schritte:

1. Wählen Sie die Option "persönliche Plätze" im Menü "Bearbeiten". Das Fenster "persönliche Plätze" erscheint.

2. Geben Sie den Namen für Ihren Wahlort ein.

3. Blättern Sie in der Liste "Stadt" und wählen Sie einen Ortsnamen.

4. Geben Sie, falls erwünscht, eine Internet Adresse (URL) ein

5. Wählen Sie, falls erwünscht, ein Symbol.

Hinweis: Mit den Schaltflächen rechts neben der Liste "verfügbare persönliche Plätze" können Sie einen oder alle persönliche Plätze aus der Liste entfernen

Anzeigen der persönlichen Plätze auf der Karte

Im Fenster "persönliche Plätze" können Sie die Plätze markieren, die Sie auf der Karte anzeigen wollen. Sie öffnen dieses Fenster im Menü Bearbeiten.

Auswählen von persönlichen Plätzen als Abfahrtsort, Zwischenziel oder Zielort:

 Es gibt zwei Möglichkeiten, einen Ort als Abfahrtsort, Zwischenziel oder Zielort zu wählen.
  • Wenn Sie auf der Karte einen persönlichen Platz anklicken, erscheint ein Informationsfenster. In diesem Fenster können Sie diesen Platz als Abfahrts- oder Ankunftsziel eingeben.
  • Im Menü Route können Sie sowohl spezielle Plätze als auch persönliche Plätze wählen. Lesen Sie mehr darüber im Reiseplaner.


Ortsangaben Importieren

Das Importieren von persönlichen Ortsangaben

Sie können einen externen Adressenbestand als persönliche Ortsangabe hinzufügen. Sie können diese Ortsangaben als Ausgangs-, Ankunftspunkt oder als Zwischenstation angeben. Diese speziellen Ortsangaben können somit auf der Karte und in der Wegbeschreibung aufgezeigt werden. Die Angaben, die Sie importieren möchten, müssen die folgenden Voraussetzungen erfüllen:
1. Die Angaben müssen als ‘.csv’ oder ‘.txt’ -Bestand gespeichert sein und müssen durch ein Komma (,) einen Strichpunkt (;) oder ein Tab getrennt sein.
2. Jede neue Angabe muss in einer eigenen Zeile erscheinen.
3. Der Importbestand muss mindestens enthalten:
· Name, Ortsname, Postleitzahl oder Straßennamen. Es kann auch eine URL (Internetlink) angegeben werden. Die Hausnummer darf nicht als Teil des Straßennamens erscheinen

Um einen Bestand zu importieren müssen folgende Schritte gefolgt werden

1. Wählen Sie die Persönliche Ortsangaben aus dem Menu Bearbeiten. Das Fenster Persönliche Ortsangaben erscheint.
2. Wählen Sie Ortsangaben Importieren
3. Geben Sie die Ortsangabe Ihres Importbestandes ein oder wählen Sie browse "..." und wählen Sie die Ortsangabe aus Ihrem Importbestand.
4. Wählen Sie den Bestandstyp, der am besten mit Ihren Angaben übereinstimmt. Dies kann ein Bestand sein, der ein Komma (,), Strichpunkt (;) oder Tab als Begrenzung hat.
5. Wählen Sie Bestand Öffnen (Open File). Auf dem Bildschirm erscheinen Ihre Angaben. Sollten die Kolonnen Ihres Bestandes nicht korrekt konvertiert sein, wählen Sie einen anderen Bestandstyp, der am besten mit Ihrem Bestand übereinstimmt. Die Trennungszeichen zwischen den Feldern können Kommas (,), Strichpunkte (;) oder Tabs sein. Wählen Sie nochmals Bestand Öffnen (Open File).
6. Geben Sie dem Importbestand jetzt den richtigen Kolonnennamen. Name, Straßennamen, Postleitzahl oder URL (Internetlink) müssen angegeben werden.
7. Wählen Sie "Gültige Ortsangabe". Korrekte Ortsangaben erhalten ein "v". Sollte die Ortsangabe ungültig sein, können sie über Gewählte Ortsangabe Ändern im Nachhinein die korrekte Ortsangabe eingeben.
8. Sollten eine oder mehrere Ortsangaben die Voraussetzungen erfüllen, können Sie diese zu Ihren persönlichen Ortsangaben hinzufügen indem Sie OK wählen.
Die Ortsangaben erscheinen - sofern Sie die entsprechende Option gewählt haben - auf Ihrem Bildschirm und Sie können Routen von und zu diesen Ortsangaben berechnen.

Persönliche Ortsangaben als Ausgangs- oder Ankunftspunkt

Um persönliche Ortsangaben als Ausgangs- oder Ankunftspunkt zu wählen, gibt es zwei verschiedene Möglichkeiten:
· Wenn Sie eine persönliche Ortsangabe auf der Karte auwählen, erscheint ein Informationsschirm. Auf diesem Schirm können Sie die persönlichen Ortsangaben als Ausgangs- oder Ankunftspunkt angeben.
· Auf dem Schirm Reiseplaner können Sie Ihre persönlichen Ortsangaben als Ausgangs- oder Ankunftspunkt bzw. als Zwischenstation angeben.


 Benutzung des GPS
Die GPS-Funktion ermöglicht Ihnen, auf der Karte zu sehen, wo Sie sich gerade befinden. Ihr Standort wird auf der Karte angezeigt. Der Pfeil zeigt die Richtung an, in die Sie sich bewegen. Um die GPS-Funktion benutzen zu können, müssen Sie Ihren GPS-Receiver mit dem Protokoll NMEA 0183 an Ihren Computer anschließen und sicher stellen, dass die Funktion aktiviert ist. Um mit Ihrem GPS arbeiten zu können, gehen Sie wie folgt vor:
1. Wählen Sie GPS aus dem Menü
2. Die Dialogbox "GPS" wird erscheinen.
3. Falls notwendig, ändern Sie den COM-Anschluss durch die Wahl von "GPS beenden". Benutzen Sie das Dropdown-Menü, um den COM-Anschluss zu ändern. Wählen Sie "Start GPS", um den GPS-Receiver zu aktivieren.
4. Wählen Sie "Karte auf Mitte ausrichten" um sicher zu stellen, dass das Symbol, das Ihren Standort angibt, sich in der Mitte der Karte befindet.

Anmerkung: Die GPS-Funktion wird nur dann korrekt arbeiten, wenn der GPS-Receiver mit mindestens 3 Satelliten kommuniziert. In Städten mit vielen hohen Gebäuden ist Ihr GPS-Receiver möglicherweise nicht in der Lage, mit den Satelliten zu kommunizieren und Ihren korrekten Standort anzuzeigen.


GPS

GPS (Global Positioning System) aktivieren

GPS, Ihr persönlicher Kompass!

GPS (Global Positioning System) ist ein aus Satelliten, Computern und Receivern bestehendes System, das in der Lage ist, Ihren Standort irgendwo auf der Welt festzustellen. Das System besteht aus 24 Satelliten, die immerzu um den Globus kreisen. Ein GPS-Receiver ist in der Lage, Ihren Standort aus den Zeitdifferenzen für die Signale, die er von den verschiedenen Satelliten erhält, zu errechnen. GPS hilft Ihnen dabei, Ihren Zielort zu finden, indem Ihr Standort auf der Karte angezeigt wird, so dass Sie immer wissen, wo Sie sich gerade befinden und immer wieder die ursprüngliche Strecke finden können.

GPS und AND Route

Die gleichzeitige Verwendung eines GPS-Receivers und eines AND-Streckenplaners ermöglicht Ihnen, Ihre gegenwärtige Position in Relation zu Ihrer geplanten Strecke anzuzeigen. Ein GPS-Receiver und Ihr AND Route eröffnen Ihnen unbegrenzte Möglichkeiten. Und Ihre berechnete Strecke aus den Augen verlieren: Das gehört nun der Vergangenheit an!

Wie aktiviere ich mein GPS?

Ihr Streckenplaner ist für GPS eingerichtet, so dass es nur eines kleinen Schrittes bedarf, um in den Genuss der GPS-Funktion zu kommen. Außerdem bezahlen Sie für die GPS-Funktion nur dann, wenn Sie sie auch benutzen wollen. Für nur 19,95 Euro werden Sie die GPS-Funktion als Ihr persönliches Navigationsgerät nutzen können! Zur Aktivierung des GPS gehen Sie wie folgt vor:
1. Wählen Sie "GPS Aktivieren" aus dem Menü .
2. Es erscheint ein Code auf Ihrem Bildschirm. Folgen Sie den Anweisungen auf diesem Bildschirm.
3. Wenn Sie Ihren Aktivierungscode erhalten haben, geben Sie ihn in den Bildschirm ein.
4. Wählen Sie OK, und nun können Sie die GPS-Funktion benutzen.

Lesen Sie bitte im Kapitel "Benutzung des GPS" , wie Sie das GPS-System verwenden.


Menüs von AND Route

Datei Bearbeiten Route Karte Fenster Hilfe

Klicken Sie auf den Namen des jeweiligen Menüs, um Informationen über seine Optionen anzuzeigen.


Menü "Datei"

Im Menü "Datei" finden Sie folgende Optionen:

Öffnen | Öffnet das Dialogfeld "Straßennetz". Wenn Sie verschiedene Straßennetze gekauft haben, können Sie hier das gewünschte Straßennetz auswählen.
Drucken | Druckt die Karte und die Routenbeschreibung.
Mail | Sendet die Karte und die Routenbeschreibung per E-Mail.
Speichern zum PDA | Speichert die Routenbeschreibung mit Mini-Landkarten zum Ihrem PDA.
Beenden | Beendet AND Route.


Menü "Bearbeiten"

Im Menü "Bearbeiten" finden Sie folgende Optionen:

Karte kopieren | Kopiert die aktuelle Karte und speichert sie in der Zwischenablage.
Route kopieren | Kopiert die aktuelle Routenbeschreibung und speichert sie in der Zwischenablage.
Voreinstellungen Zeigt ein Dialogfeld an, in dem Sie bestimmte Einstellungen für AND Route vornehmen können. Mittels klicken auf die Schaltfläche "Standard" wird die Grundeinstellung wieder aktiviert:
  • Auf der Registerkarte Allgemeine Einstellungen ( [image] ) können Sie die Detailliertheit der Karte und die relative Fahrtgeschwindigkeit, auf der die Berechnung beruhen soll, festlegen.
  • Auf der Registerkarte Farben der Karte ( [image] ) können Sie Farben für Straßen, Routen, Städte usw. festlegen.
  • Auf der Registerkarte Routenbeschreibung können Sie angeben, welche Route Sie berechnen lassen wollen: die kürzeste, die schnellste oder die billigste. Außerdem können Sie den Umfang der Routenbeschreibung definieren: kompakte oder ausführliche, kurze oder lange Beschreibung.
  • Auf der Registerkarte Spezielle Plätze können Sie festlegen, welche spezielle Plätze auf der Karte eigeblendet werden sollen.
  • Mit Hilfe der Registerkarte Straßen können Sie die Geschwindigkeit für die verschiedenen Straßentypen festlegen. Es sind vier vordefinierte Profile vorhanden, außerdem können Sie Ihre eigenen Geschwindigkeiten und jene Straßen festlegen, auf denen Sie in erster Linie fahren möchten.
Persönliche Plätze | Zeigt ein Dialogfeld an, in dem Sie für Sie interessante Orte zur Reiseplanung markieren können.


Menü "Route"

Im Menü "Route" finden Sie folgende Optionen:

Optimale Route | Errechnet die optimale Route zwischen dem von Ihnen gewählten Ausgangs- und Zielort (ggf. über die gewünschten Zwischenziele). Das Ergebnis wird sowohl auf der Karte als auch im Fenster "Routenbeschreibung" angezeigt.
Erste Alternative | Errechnet eine zweite Route (sofern verfügbar) zwischen dem von Ihnen gewählten Ausgangs- und Zielort (ggf. über die gewünschten Zwischenziel). Das Ergebnis wird sowohl auf der Karte als auch im Fenster "Routenbeschreibung" angezeigt.
Zweite Alternative | Errechnet eine dritte Route (sofern verfügbar) zwischen dem von Ihnen gewählten Ausgangs- und Zielort (ggf. über die gewünschten Zwischenziel). Das Ergebnis wird sowohl auf der Karte als auch im Fenster "Routenbeschreibung" angezeigt.
Rückreise | Errechnet die Rückreise zwischen dem von Ihnen gewählten Ausgangs- und Zielort (ggf. über die gewünschten Zwischenziel). Das Ergebnis wird sowohl auf der Karte als auch im Fenster "Routenbeschreibung" angezeigt.
Route löschen | Löscht alle Details der aktuellen Auswahl auf der Karte und im Fenster "Routenbeschreibung". Sie können mit AND Route anschließend eine andere Route ermitteln.
Reiseplaner | Zeigt das Dialogfeld "Reiseplaner" an.


Menü "Karte"

Im Menü "Karte" finden Sie folgende Optionen:

Vergrößern | Vergrößert einen Kartenbereich, so dass er wesentlich detaillierter dargestellt wird. Wählen Sie diese Option so oft hintereinander, bis der gewünschte Detailliertheitsgrad erreicht ist.
Verkleinern | Verkleinert die Karte, so dass sie weniger detailliert, aber übersichtlicher wird. Wählen Sie diese Option so oft hintereinander, bis die gewünschte Übersichtlichkeit erreicht ist.
Ganze Karte | Zeigt die gesamte Karte an.
Ganze Route | Zeigt die gesamte errechnete und gerade angezeigte Route so groß wie möglich an.


Menü:Fenster

Menü "Fenster"

Im Menü "Fenster" finden Sie folgende Optionen:

Karte anzeigen | Zeigt nur das Kartenfenster an.
Ergebnis anzeigen | Zeigt nur das Ergebnisfenster (mit der Routenbeschreibung) an.
Karte und Ergebnis anzeigen | Zeigt die Karte und die Routenbeschreibung nebeneinander an.
Zusammenfassung der Route | Zeigt ein kleines Fenster mit einer Zusammenfassung der errechneten Route an. Darin werden Abfahrt, Zwischenziel(e) und Ankuft sowie die geschätzte Gesamtfahrtzeit, die Entfernung und Fahrtkosten aufgelistet.
Legende | Zeigt die Legende der Karte an.
GPS | Startet die GPS-Funktion wenn die GPS-Funktion aktiviert ist.


Menü "?" (Hilfe)

Menü "Hilfe"

Im Hilfe-Menü finden Sie folgende Optionen:

Inhalt | Zeigt den Inhalt der vorliegenden Hilfedatei an.
Suchen | Mit dieser Option können Sie nach Hilfe zu einem bestimmten Thema suchen.
Hilfe verwenden | Liefert Informationen über den Aufbau der Windows-basierten Hilfe.
Info | Zeigt Informationen über das Programm AND Route an. Drücken Sie die Esc-Taste, um zum Hauptfenster zurückzukehren


Vorgehensweise

Vorgehensweisen

Auswählen eines Straßennetzes

Auswählen eines Ausgangsortes

Auswählen eines Zielorts

Auswählen eines Zwischenziels

Errechnen und Anzeigen einer Route

Drucken der Karte und/oder der Routenbeschreibung

Senden der Karte und/oder der Routenbeschreibung per E-Mail

Speichern der Routenbeschreibung zum PDA

Abrufen von Verkehrsinformationen aus dem Internet


Auswählen eines Abfahrtsorts

Auswählen eines Ausgangsortes

Der Ausgangsort kann auf eine der folgenden Arten ausgewählt werden:

  • Durch Eingeben eines Ortsnamens in das Eingabefeld "Ausgangsort" unterhalb der Menüleiste. Sobald Sie mit der Eingabe beginnen, wird eine Dropdown-Liste ( [image] ) angezeigt. In dieser Liste können Sie den gewünschten Ort suchen und durch Doppelklicken auswählen. Ebenso können sie die Postleitzahl zur Eingabe des gewünschten Zielortes verwenden.

  • Durch Eingeben von Details im Fenster "Reiseplaner". Dieses Fenster können Sie anzeigen, indem Sie entweder die Option "Reiseplaner" im Menü "Route" wählen oder indem Sie auf die Schaltfläche [image] klicken.

  • Durch Klicken auf die Schaltfläche [image] und Positionieren des Cursors (der die Form des Ausgangsort-Symbols annimmt) auf eine Stelle der Karte. Klicken Sie einmal auf diese Stelle, so daß ein Kontextmenü ( [image] ) auf dem Bildschirm eingeblendet wird, in dem die Orte im Umkreis dieser Stelle aufgelistet sind. Wählen Sie im Kontextmenü einen Ort aus, indem Sie auf den gewünschten Ortsnamen klicken. Das Ausgangsort-Symbol wird dann an der entsprechenden Stelle in der Karte eingeblendet und zeigt an, dass dies der Ausgangspunkt der zu errechnenden Route ist.

    • ______________

    Siehe auch:

    Auswählen eines Zielorts

    Auswählen eines Zwischenziels


Auswählen eines Zielorts

Der Zielort kann auf eine der folgenden Arten ausgewählt werden:

  • Durch Eingeben eines Ortsnamens in das Eingabefeld "Zielort" unterhalb der Menüleiste. Sobald Sie mit der Eingabe beginnen, wird eine Dropdown-Liste ( [image] ) angezeigt. In dieser Liste können Sie den gewünschten Ort suchen und durch Drücken der Eingabetaste auswählen. Ebenso können sie die Postleitzahl zur Eingabe des gewünschten Zielortes verwenden.

  • Durch Eingeben von Details im Fenster "Reiseplaner". Dieses Fenster können Sie anzeigen, indem Sie entweder die Option "Reiseplaner" im Menü "Route" wählen oder indem Sie auf die Schaltfläche [image] klicken.

  • Durch Klicken auf die Schaltfläche [image] und Positionieren des Cursors (der die Form eines Zielort-Symbols annimmt) auf eine Stelle der Karte. Klicken Sie einmal auf diese Stelle, so daß ein Kontextmenü auf dem Bildschirm eingeblendet wird, in dem die Orte im Umkreis dieser Stelle aufgelistet sind. Wählen Sie im Kontextmenü einen Ort aus, indem Sie auf den gewünschten Ortsnamen klicken. Das Zielort-Symbol wird dann an der entsprechenden Stelle auf der Karte eingeblendet und zeigt an, dass dies der Endpunkt der zu errechnenden Route ist.

______________

Siehe auch:

Auswählen eines Ausgangssortes

Auswählen eines Zwischenziels


Auswählen eines Zwischenziels

Auf folgende Arten können Sie beliebig viele Zwischenziele bestimmen, über welche Ihre Route führen soll:

  • Mit Hilfe der Funktion "Reiseplaner".

  • Mit Hilfe der Schaltfläche "Über":

    Klicken Sie auf die Schaltfläche [image], und zeigen Sie mit dem Cursor (der die Form des Symbols "Über" annimmt) auf eine Stelle der Karte. Klicken Sie einmal auf diese Stelle, so daß ein Kontextmenü ( [image] ) eingeblendet wird, in dem die Orte im Umkreis dieser Stelle aufgelistet sind. Wählen Sie im Kontextmenü einen Ort aus, indem Sie auf den gewünschten Ortsnamen klicken. Das Symbol "Über" wird dann an dieser Stelle der Karte eingeblendet und zeigt an, dass dies ein Ort ist, durch den die zu errechnende Route führen soll. Möchten Sie mehr als ein Zwischenziel anfahren, so wiederholen Sie die vorgenannten Schritte.

______________

Siehe auch:

Auswählen eines Ausgangsortes

Auswählen eines Zielorts


Errechnen und Anzeigen einer Route

So lassen Sie eine Route errechnen und zusammen mit einer Beschreibung anzeigen:

  1. Wählen Sie einen Ausgangssort.
  2. Wählen Sie eventuelle Zwischenziele, über welche die Route führen soll. Zwischenziele können entweder mittels Reiseplaner oder mittels der orangenen Via Schaltfläche, welche sich links unter auf dem Bildschirm befindet, gewählt werden.
  3. Wählen Sie einen Zielort.
  4. Klicken Sie auf die große, grün blinkende Schaltfläche, nachdem Sie die Schritte 1-3 ausgeführt haben. Alternativ dazu können Sie auch die Option "Optimale Route" im Menü "Route" wählen. AND Route errechnet daraufhin die optimale Route und zeigt sie auf der Karte durch eine hellblau markierte Linie an. Gleichzeitig wird im Fenster "Routenbeschreibung" neben der Karte eine Beschreibung der Route eingeblendet.
  5. Bei Doppelklicken auf einen bliebigen Ort in der Routenbeschreibung, wird ein Kartenausschnitt bzw. eine Mini-Landkarte dieses Ortes angezeigt.

Hinweis

Zusätzlich können Sie sich zwei Alternativrouten errechnen und anzeigen lassen, indem Sie nacheinander auf die Schaltflächen [image] klicken (oder die Optionen "Erste Alternative" und "Zweite Alternative" im Menü "Route" wählen). Die erste Alternative (sofern verfügbar) wird mittels einer dunkelblauen Linie dargestellt und die zweite Alternative (sofern verfügbar) wird mittels einer hellgrünen Linie dargestellt. Immer wenn Sie sich eine der drei möglichen Routen auf der Karte anzeigen lassen, ändert sich auch der Inhalt des Fensters "Routenbeschreibung" entsprechend.

Zusätzlich können Sie sich die Rückreise errechnen und anzeigen lassen, indem Sie auf die Schaltfläche [image] klicken (oder die Optionen "Rückreise" im Menü "Route" wählen).

Bei einmaligem Klicken auf diese Schaltfläche können Sie sich eine kompakte [image] oder eingehende [image] Routenbeschreibung anzeigen lassen.


Drucken der Karte und/oder der Routenbeschreibung

So drucken Sie die Karte und/oder die Routenbeschreibung:

  1. Klicken Sie auf die Schaltfläche "Drucken" [image], oder wählen Sie die Option "Drucken" im Menü "Datei".
    Das Dialogfeld "Druckoptionen" wird angezeigt.

  2. Je nach Wunsch können Sie nur die Karte, die Routenbeschreibung, die Zusammenfassung oder Kombinationen hiervon drucken. Treffen Sie Ihre Wahl, und klicken Sie auf "OK". Die Karte und/oder die Routenbeschreibung kann über das gewohnte Windows-Dialogfeld gedruckt werden.


Senden der Karte und/oder der Routenbeschreibung per E-Mail

So versenden Sie die Karte und/oder die Routenbeschreibung per E-Mail:

  1. Klicken Sie auf die Schaltfläche [image], oder wählen Sie die Option "Mail" im Menü "Datei". Das Dialogfeld "Mail-Optionen" wird angezeigt:

  2. Je nach Wunsch können Sie nur die Karte mit Route, nur die Routenbeschreibung oder beides mit und ohne Mini-Landkarten senden. Treffen Sie Ihre Wahl und klicken Sie auf "OK".
  3. 3.Nun können Sie mit Ihrem E-Mail-System die Karte und/oder die Routenbeschreibung an den oder die ausgewählten Empfänger senden. Der Text der Routenbeschreibung wird in genau derselben Form gesendet, in der er auch auf dem Bildschirm angezeigt wird. Karten werden als separate .bmp-Dateien gesendet.

Hinweis

E-Mail ist nur dann in Verbindung mit AND Route nutzbar, wenn Sie Windows verwenden und über ein E-Mail-Programm verfügen. Falls Sie über kein E-Mail-Programm oder Internetzugang verfügen, ist die Schaltfläche "E-Mail" grau dargestellt.


Speichern der Routenbeschreibung zum PDA

Folgende Schritte sind notwendig, um eine Routenbeschreibung zum Ihrem PDA zu speichern:

  1. 1. Wählen Sie die Option "Speichern zum PDA" im Menü "Datei". Das Dialogfenster "Speichern zum PDA" wird angezeigt.

  2. 2. In diesem Dialogfenster können Sie einen Namen für Ihre Route eingeben. Auf Ihrem PDA wird ein Ordner und eine html Datei mit diesem Namen angelegt.

  3. 3. Klicken Sie auf "Speichern zum PDA" um die Route zum Ihrem PDA zu speichern. Folgendes Dialogfeld wird angezeigt:

    Es kann eine gewisse Zeit dauern bis alle Daten zum Ihrem PDA gespeichert sind.

  4. Nachdem alle Daten kopiert worden sind, kann die Route auf Ihrem PDA geöffnet werden. Öffnen Sie auf Ihrem PDA den Ordner AND im Explorer. Diesen Ordner finden Sie im Verzeichnis "Meine Dokumente". Im AND Ordner finden Sie eine html Datei mit dem gespeicherten Namen der Route. Diese html Datei öffnen Sie per Doppelklick.


Auswählen eines Straßennetzes

Wenn Sie AND Route zum ersten Mal anwenden, startet das Programm mit dem von Ihnen gekauften Straßennetzwerk. Haben Sie mehrere Straßennetzwerke, wird beim Starten automatisch das von Ihnen zuletzt benutzte Netzwerk gewählt. Das angezeigte Straßennetz kann auf zwei Arten gewechselt werden: über die Option "Öffnen" im Menü "Datei" und durch Klicken auf das Globus-Symbol.

Über die Option "Öffnen"

  1. Wählen Sie die Option "Öffnen" im Menü "Datei". Das Dialogfeld "Straßennetz" wird angezeigt, in dem die von Ihnen erworbenen Straßennetz-Dateien aufgelistet werden. Diese finden Sie entweder auf Ihrer CD-Rom oder Ihrer Festplatte.
  2. Wählen Sie die gewünschte Datei aus, und klicken Sie auf "OK". Das ausgewählte Straßennetz wird im Kartenfenster angezeigt.

Durch Klicken auf das Globus-Symbol

  1. Klicken Sie auf das Symbol [image]. Nun wird eine kleine Weltkarte angezeigt ( [image] ).
  2. Bewegen Sie den Cursor über die verschiedenen Kontinente. Steht in einem Kontinent ein Straßennetz zur Verfügung, leuchtet der Kontinent auf.
  3. Klicken Sie auf diesen Kontinent. In einem Auswahlfeld werden die verfügbaren Straßennetze aufgelistet.
  4. Wählen Sie ein Straßennetz aus. Dieses Straßennetz wird dann im Kartenfenster angezeigt.


Abrufen von Verkehrsinformationen aus dem Internet

Klicken Sie auf die Schaltfläche [image], um eine Verbindung zum Internet herzustellen und aktuelle Verkehrsinformationen abzurufen. Hierdurch wird automatisch Ihr Internet-Browser gestartet. Von der aufgerufenen Seite www.and.com können Sie zu Web-Sites mit den neuesten Verkehrshinweisen gelangen. Diese Funktion ist besonders praktisch, wenn Sie eine Reise planen und genaue Informationen über Staus, Umleitungen usw. benötigen. Auf der www.and.com Seite finden Sie ebenso Informationen zu AND Produkten und Services.

Hinweis

Sie können Ihren Web-Browser nur dann in Verbindung mit AND Route nutzen, wenn Sie Windows verwenden. Falls Sie über keinen Web-Browser und Internetzugang verfügen, ist die Schaltfläche "Browser" grau dargestellt.


Support-Service

Informationen zum Support-Service finden Sie in der Liesmich Datei (liesmich.txt) auf Ihrer CD ROM.